
PRINTMASTER 8 USER GUIDE 
 
Unleash your imagination with PrintMaster® 8, the quintessential toolkit for creating 
thousands of amazing projects – photo greeting cards, family newsletters, scrapbook 
pages and much more!  With an enormous library of designer templates, premium 
artwork and expressive fonts, producing "store-quality" creations have never been easier.  
Let’s get started. 
 

What's New in Version 8? 
• Over 10,000 Brand New, Royalty-Free, Commercial-Use Images 
• An All-New Sleek and Modern User Interface 
• Powerful New Text Handling Capabilities 
• New Address Book and Mailing Features 
• Master Project Page for Multi-Page Projects 
• New Photo Fonts, Paint Brushes and Styles 
• New Right-Click Snap To Guideline, Center and Edge Options 

 
ideo Tutorials are available that demonstrate many of the new features foun

resoftware.com/PrintMaster8/VideoTutorials
V
http://redirect.enco
 
Using This Guide 

d in version 8: 

This guide is separated into 4 major sections: 
1. Installation and Recommendations. 

2. Interface Reference. 

3. Using PrintMaster. 

4. Sharing Comple

 
Customer Support 

ted Projects. 

If questions arise while using or installing the software, don’t hesitate to go to the Encore 
website for assistance. 
 

• Technical Support Website: 
http://redirect.encoresoftware.com/PrintMaster 8/Support

• How-To Video Tutorials: 
http://redirect.encoresoftware.com/PrintMaster8/VideoTutorials

• Forums Support for How-To Questions: 
http://redirect.encoresoftware.com/PrintMaster8/UserForum
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Copyright Information 
 
PrintMaster 
Copyright © 2015 Encore Software, Inc. and its licensors. All Rights Reserved. Powered 
by StoryRock. StoryRock source code © 2001-2017 StoryRock, Inc. Unauthorized 
reproduction of the software is a violation of applicable copyright laws. 
 
Clip Art, Design Elements and Page Layouts 
Copyright © 2017 Encore and its licensors and StoryRock, Inc. and its licensors. All 
Rights Reserved.  Unauthorized reproduction is a violation of applicable copyright 
laws. Content cannot be used in any form for commercial use without express written 
consent from Encore Software, Inc. 
 
Store Content 
Copyright © 2017 StoryRock, Inc. and its licensors. All Rights Reserved. Unauthorized 
reproduction is a violation of applicable copyright laws. Content cannot be used in any 
form for commercial use without express written consent from StoryRock. 
  
The Sentry Spelling-Checker Engine 
Copyright © 2000 Wintertree Software Inc. 
 
Trademarks 
The PrintMaster, Broderbund and Encore logos are trademarks of Encore Software, Inc. 
 
The StoryRock logo is a trademark of StoryRock, Inc. 
 
Copyright © 2017 Encore Software, Inc. All rights reserved. This document and the 
software that it describes are furnished under license and may only be used in accordance 
with the terms of such license.  
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INSTALLATION AND RECOMMENDATIONS 
System Requirements 
Prior to
Windo

 installing PrintMaster, ensure 
ws: 

• 

that your computer meets the following: 

Windows® XP, Vista, 7, or 8 

• mparable AMD processor Pentium® IV 2 GHz or better or co

• 2 GB RAM or more recommended 

•  recommended) 64 MB video RAM

• DVD‐ROM drive 

• Available Hard Disk Space: Install disc requires about 3.0 GB (Platinum) or 
1.7 GB (Gold). Downloadable clip art and templates can require up to 36 GB 

inum) or 22 GB (Gold) of hard drive space.  (Plat
Macintosh: 

• OS X 10.7, 10.8, 10.9, or 10.10. 

• r processor Intel® Core™ 2 Duo 2 GHz or bette

• 2 GB RAM or more recommended 

•  recommended) 64 MB Video RAM

• DVD‐ROM drive 

• Available Hard Disk Space: Install disc requires about 3.0 GB (Platinum) or 
1.7 GB (Gold). Downloadable clip art and templates can require up to 36 GB 

ld) of hard drive space.  (Platinum) or 22 GB (Go

• Additional Information 

• am. Administrator privileges are required to properly install the progr

• fees and phone charges. User is responsible for all Internet access 

• nnection required Broadband internet co

 and mouse • Keyboard
System Settings 

 or higher recommended • Monitor Resolution: 1152 x 864
Recommended Additional Equipment 

• Printer  

• Digital Camera  
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Installing PrintMaster 
Inst lial ng PrintMaster from disc 

1. Insert the PrintMaster disc into your computer DVD drive.  
 ck on the disc 2. The disc should open automatically. If it does not double‐cli
icon. 

3. Double‐click on the PrintMaster installer icon or setup.exe. 
4. You will be prompted to open or run the application, click Open or Run. 

AC select 5. If prompted, enter your computer password, or if prompted with U
Yes. 

6. Keep the default settings and locations, if you need to do a custom 
installation, please reach each step carefully. 

7. Installation will automatically open a web page to register. When done 
registering, close the page to return to the installer. 

d, click finish to close the installation window. 8. When installation has complete
Inst lial ng PrintMaster from download 

 1. Select the download link from the provided site or email. 
 2. Download will begin, please be patient while it downloads. 

3. If you are using Safari or Google Chrome, it will download automatically once 
the link is clicked. 

  4. If you are using IE or FireFox, you may be prompted to Save or Open, choose
Save. 

 5. After download completes the installer will be in your Downloads folder by 
default. 

 sers/<current user>/Downloads) 6. Open your downloads folder. (HD or C: /U
 7. Double‐click on the PrintMaster installer. 
 8. You will be prompted to open or run the application, click Open or Run. 

9. If prompted, enter your computer password, or if prompted with UAC select 
Yes. 

10. Keep the default settings and locations, if you need to do a custom 
installation, please reach each step carefully. 

11. Installation will automatically open a web page to register. When done 
registering, close the page to return to the installer. 

12. When installation has completed, click finish to close the installation window. 
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Important Project Information 
To avoid problems with created projects please review the following. 

• Do not delete your project files. Keep your project and all related files on your 
computer’s hard drive until you have created the final output (print, photo album, 
etc.). 

• Check your project. Follow the steps in the Check Project menu prior to sharing 
your project.  

• Exit the software. Always exit the software before turning off your computer to 
avoid corrupting your project. 

• Adequate hard drive space. Projects require large amounts of hard drive space. 
Ensure you have a minimum of 10GB available disk space. If you run out of 
space while you are building your project, you may lose some of your work. 

• Backup your projects. To avoid losing your work, we recommend occasionally 
backing up your projects to an external drive. (File menu > Save As) 

• Trim area for uploaded projects 1/2" Prevent images and text from being cut when 
professionally printed by keeping the layout within 1/2” on all sides. 

• Updates. Occasional updates include enhanced features and bug fixes.  We 
recommend installing any updates. (Help menu > Check for updates) 

 

Avery® Template Support 
PrintMaster includes project types that are compatible with Avery templates (see 
www.avery.com for information on Avery products). 
 
Check the description of Ready-Made project templates and custom project types when 
creating your project for information about Avery template compatibility. Make a note of 
the Avery template(s) the project is compatible with. 
 
Printing Multiple Single Items on an Avery Template 
Certain project types, like mailing labels and business cards, can be formatted for printing 
on an Avery template. After creating the project, choose Edit > Convert to Full Avery 
Sheet from the menu. Then print the project to the appropriate Avery template. 
 
The project type must be Avery-compatible for this menu option to be enabled. 
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INTERFACE REFERENCE 
Prin atM ster’s interface can be divided into five areas. 

1. Page Canvas—The canvas is where you will create the project by adding 
backgrounds, images, and other objects to the page. 

2. Page Thumbnails—The bottom area displays thumbnails of your pages.  In 
additional you can delete or rearrange the page order.  

3. Gallery—Add page elements from this panel onto the canvas with double‐click 
or drag and drop.  

4. Menus and Toolbars—Most application functions can be access through this 
area. 

5. Design Tools – Add and edit your project elements using these panels. 

5 

4

3

2

1
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Page Canvas 
Add backgrounds, cli
 
Right‐Click Options 

p art, images, text, and other objects to create your projects. 

Right-clicking on an empty page canvas brings up paste options. 

 
Right-click on an object to bring up the following options: 

• ts. Bring to Front – Places the object on top of all other objec

•  objects. Send to Back – Places the object behind all other

• Bring Forward – Moves the object up one layer. 

• Send Backward – Pushes the object back one layer. 
 
Align – the page:  Provides the following options for aligning objects with each other, or 

•  page. Top ‐ Aligns all selected objects to the top‐most object on the

• Middle ‐ Lines up the vertical middle of each selected object. 

• e page. Bottom ‐ Aligns all selected objects to the bottom‐most object on th

• ge. Left ‐ Aligns all selected objects to the leftmost object on the pa

• Center ‐ Lines up the horizontal center of each selected object. 

• Right ‐ Aligns all selected objects to the right‐most object on the page. 

• 
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Center Vertical ‐ Places all selected objects in the vertical center of the page. 

• Center Horizontal ‐ Places all selected objects in the horizontal center of the 
page. 



• nces. Space Evenly – Horizontal – Horizontally spaces each object equal dista

• Space Evenly – Vertical – Vertically spaces each object equal distances. 
 
Group –  moved, 
resized,

 Fixes the position of objects in relation to one another so that they can be
 and rotated without changing their position relative to each other. 

• ontally. Mirror Group – Mirrors all objects in the selected group horiz

• . Flip Group – Flips all objects in the selected group vertically

• Ungroup – Returns a group of objects to individual objects. 
 
Round Corners – Allows you to toggle each corner of the image to round or sharp. 
Set Photo as Background – Sets the selected photo as the page background. 
Rip Photo Edges – Randomly rips one or more edges of the selected photo. 
 
Attach to Shape – Select both a text box and a shape by holding shift, text will then fill the 
shape. 
Detach from Shape – Removes the text from an attached “text to shape” object. 
 
Hi-Res Preview – Shows a print quality preview of the selected object. 
 
Cut – Removes a page object from the page, but saves it in memory. 
Copy – Saves a page object in memory. 
Paste – Paste the page object onto the page. Pasted objects will be slightly offset. 
 
Edit Object – Object size, location, and information. Also lets you adjust the size. 
 
Delete – Removes a page object from the page. 
 
Lock Object – Locks the object so that it cannot be edited.  
Unlock page Ojbect – If you right-click on a locked object, you may unlock it to edit it. 
 
Span Pages – If you have page spreads enabled, use this feature to allow the image to span 

, rather than being cut when it reaches the edge of the canvas. between pages
 
Double‐Click 
Double-click a photo to open the crop function. 
Double-click a photo box, to add a photo to the empty box. 
Double-click a clip art or shape to bring up object settings., 
Double-click a text box to edit the text. 
Double-click a headline to edit the headline. 
Double-click a calendar to open the Calendar Settings window. 
Double-click a paint box to add new brush lines or erase. 
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Page Thumbnails 
The bottom portion of PrintMaster displays a thumbnail of the pages in the project.  
 

R
eordering Pages 
To move a page to a different position in the project, click on the page thumbnail, hold 

button, and drag the page right or left to a new position and release. down the left-mouse 
 
Right‐Click Options 

licking on a thumbnail displays the following functions: 
• Insert Page After – Opens the Add New Page dialog. Create a new page with the 

Right-c

selected layout after the page you right‐clicked on. 

• Insert Page Before – Opens the Add New Page dialog. Create a new page with 
the selected layout before the page you right‐clicked on. 

• ‐clicked page. Insert Duplicate Page – Makes an exact copy of the right

• Delete Page – Removes the page that you right‐clicked. 
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Resource Gallery 
Displays all images in the current folder or content category.  Select an icon to change what 
type of content is displayed.  Easily add elements from the gallery to the page canvas with 
double-click, or drag and drop. 

 
Photos – Displays a list of images from a selected folder. 

 Clip Art – Displays a list of clip art from the selected category.
Backgrounds – Displays a list of background papers from the selected category. 
Shapes – Displays a list of shapes from the selected category. 
Layers – Displays a list in order from top to bottom, of the items on your page.   

• Drag an object above, or below another in the list to change the layer position. 

• Double-clicking a layer in the list will select the object on the page.   

• Hide objects by clicking the check box.  

• Lock objects by clicking the lock icon. 

• Right-click on a layer object to preview, edit, or delete it. 
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Layouts – Displays a list of photo layouts, add or change the layout for the current 
page. 
Headline – Displays a list of different headline types. 
Store – Displays kits that you can add from www.printmasterpacks.com. 
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Menus 
 

PrintMaster menu (Mac only) 
About PrintMaster – Copyright and version information. 
Preferences – Change default program settings. 
Services – Services for operating system. 
Hide PrintMaster – Hide the PrintMaster program from view. 
Hide Others – Hide all other open window applications from view. 
Show All – Displays all hidden windows. 
Quit PrintMaster – Quits PrintMaster. 
 

File menu 
New Project – Closes the current project, and opens the new project window. 
Open Project – Closes the current project, and displays options for opening existing project. 
Recent Projects – Displays a list of recently opened projects. Click on a project to open it. 
Close Project – Closes the current project. 
Save – Writes the project in its current state to disk. 
Save As – Writes the project’s current state to disk in a custom location with a new name.  
Save Photo Layout – Create a layout for later use, using the current photo and text boxes.  
Delete Project – Delete a project permanently from your hard disk. 
Rename Project – Rename the currently opened project. 
Find Projects – Searches your computer for PrintMaster projects. 
Print Setup – Opens the Page Setup window. 
Print – Opens a print window for printing the project or individual pages. 
Export – Opens a window for exporting the project or individual pages in various formats. 
Exit – Closes the current project and quits PrintMaster. 

 

Edit menu 
Undo – Cancels the last operation. 
Redo – Reverses the effect of the undo operation. 
Cut – Removes a page object from the page, but saves it in memory. 
Copy – Saves a page object in memory so that it may be pasted to another location. 
Paste – Adds the object from memory to the page (object will be slightly offset). 
Paste in Place – Add the object from memory to the page without an offset. 
Clear – Permanently deletes a page object from the page. 
Edit Object – Displays object size and info. Also lets you adjust size.  
Text Options – Update case on select text boxes. (UPPER, lower, Title, Sentence) 
Delete Object – Removes the selected page object from the page. 
Lock Object – Object cannot be edited or deleted. 
Unlock All Page Objects – Unlocks all objects on the current page for editing. 
Delete Shadow – Removes the shadow from the selected page object. 
Delete Page – Removes the currently selected page from the project. 
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Find/Replace – Search and replace words in the project. 
Project Properties – Displays the Project Properties dialog. 
Change Project Size/Type – Change current project to a different type and/or size. 
Convert to Full Avery Sheet – Create a compatible Avery template. 
Preferences – Opens the Preferences dialog to customize default program settings. 

 

Arrange menu 
Order – Adjusts the layer order of objects on the current project page. 
Align – Brings objects into alignment with each other or the page. 
Group – Fixes the position of objects in relation to one another. 
Ungroup – Returns a group of objects to individual objects. 
Select All – Selects all objects on the current page. 
Select All Clip Art – Same as Select All, except that it only selects clip art on the page. 
Change Background Paper – Allows you to choose the background for the current page. 
Page Numbering - Add or customize page numbers in the project. 

 

Insert menu 
Add Page – Creates a new page in the project. 
Add Other Template Pages – Add a set of select template pages. 
Import from My Projects – Add pages from other projects to current project. 
FastFill Photos – Add a group of photos to empty photo boxes in project automatically.  
Add Photo – Choose a photo (JPG or PNG) to add to the current page. 
Add Clip Art – Opens a window for selecting clip art to add to the current page.  
Add Text – Places a text box on the current page. 
Add Headline – Places a headline box on the current page. 
Add Shape or Line – Displays a list of shapes that can be added to the current page. 
Add Online Content – Displays items that are available at www.printmasterpacks.com 

 

View menu 
View Project – Displays a preview of the way the project will appear in print. 
Bleed Area – Displays a darkened area around the page that may be cut when printed. 
Die lines – Hide/show cut and fold lines or instructions. 
Show Guides – Allows you to add guides to your page for easy alignment. 
Snap To Guides – Aligns objects to the guide when they are moved. 
Snap to Page Objects – Aligns object edge with other object edges on page. 
Rulers – Displays rulers along the top and left side of the page. 
Canvas Zoom – Opens a drop-down menu allowing you to zoom in or out. 
Page Spreads – Displays two pages side by side for easier editing and overlap. 
Previous Page – Selects and displays the previous page in the project. 
Next Page- Selects and displays the next page in the project. 
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Hide/Show Toolbar – Hides or displays the tool bar across the top of the interface. 
Hide/Show Design tools – Hides or displays the design tools on the left of the interface. 
Hide/Show Page Thumbnails – Hides or displays the page thumbs on the bottom. 
Hide/Show Resource Gallery – Hides or displays the gallery on the right of the interface. 
Master Page – Master overlay page, items added to the master are displayed on all pages. 
 

Check Project menu 
Check Page for Errors – Checks for problems on current page and displays list of results. 
Check Project for Errors – Checks project for problems and displays list of results. 
Check Spelling – Checks project for spelling errors, and suggests changes. 
Lock Page – Page cannot be changed or deleted when locked. 
 

Share Project menu 
Print at Home – Opens the print wizard for printing to a connected home printer. 
Export – Prepares the project to be output to JPEG, PNG, PDF, or SVG files. 
Order Photo Album – Opens professionally print book upload window. 
Order Calendar – Opens professionally print calendar upload window. 
 

Help menu 
Search – Quickly search the User Guide for key word related topics. 
PrintMaster Help – Opens the PrintMaster topics, and index help system. 
Check for Updates – Check for and install the latest version update. 
User Guide – Opens a PDF printable document for using Printmaster. 
Browse Online Content – Opens www.printmasterpacks.com. 
Video Tutorials – Website with video tutorials and other helpful resources. 
About PrintMaster – Displays copyright and version information for PrintMaster. 
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Preferences 
Customize PrintMaster and set defaults for the program. 

 
et default font, size, style, alignment, and color for text. 

• Captions – Every time you add a photo, a text box with filename will add below 
Font – S

it. 

• Shadow – Set defaults for shadow settings. 

• to darken. Opacity – Drag left to make lighter, drag right 

•  right to blur. Blur – Drag left to sharpen, drag

• Change – Change shadow color. 

• ffset, or use arrow keys. Offset – Drag the shadow in the preview to adjust o

• Reset – Reset to program default shadow settings. 
 
Guide/Ruler – Set settings for rulers, guides, zoom, and canvas rendering. 

• . Select the drop down to display ruler in pixels, inches, or millimeters

• bled. Sets zoom to default at 100% when opening projects when ena

• Smooth rendering ‐ Increase on screen fidelity when enabled. 
1.  

Photo Cache – Set settings for thumbnail caching. 
• To clear the contents of the cache folder, click the Clear button. 
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Message Reset ‐ Enable messages that have been disabled (pixilation warning) 
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Project Properties 
Name, size, and type project information. (Edit menu > Project 
Properties)

 
 

Object Settings 
Size, po tion. (Right‐click > Edit) sition, resolution, and image location informa

• Units – Display size in either inches or pixels. 

• ject. X & Y – Set the horizontal & vertical position of the ob

• W & H – Set the width & height of the selected object. 

• Keep Proportions – Dynamically scales width and height to prevent distortion. 
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Colors 
Click on the color icon under design tools to adjust colors for selected objects.  
Palette – Select a color by clicking one of the color squares. 

 
Combos – Select a color for suggested complementary color combinations. 
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Swatches – A range of colors, select a color by clicking one of the color squares. 
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HSV – (Hue, Saturation, and Value) 

 
HSL ‐ (H
Add or  ken a color.  

ue, Saturation, and Lightness) 
remove white, black, and gray, as well as lighten or dar

• Move the slider up or down to choose the desired hue. 

• Click‐and‐drag in large color box to adjust the white, black, and grey. 
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• You may also type, click on the arrows, or drag the sliders to adjust the 
values.
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RGB - (Red, Green, and Blue) 

ard method of choosing colors based on red, green, and blue values.  
• 

A stand
Drag the red, green, and blue sliders to adjust amount of each color. 

• 0 is absence, and 255 is the maximum color value in the alpha slider. 

• Color code is displayed for the values selected, you may also enter a color code. 

 
 
CMYK – (Cyan, Magenta, Yellow, and Key black) 

rs used more commonly in printing. 
• ch color. 

Ink colo
Drag the cyan, magenta, yellow, and key sliders to adjust amount of ea

• 0 is absence, and 255 is the maximum color value in the alpha slider. 
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Picker 
This tab allows you to pick a specific color that is on the current page.  

 
1. Position your cursor in the preview are on the left. 

2. The zoom area on the right will show a pixel view of your cursor’s position. 

3. Left-click when the crosshair is over the color you would like to select. 

4. The selected color will appear in the preview are at the bottom. 

• Click on the Prev or Next buttons to select a color from a different page. 

Favorites  
Store up to 40 of your favorite colors. 

26 – PrintMaster 8 User Guide  



 
• . To save a color to Favorites, pick a color in any tab then click Add to Favorites

• Once 40 slots are filled, the oldest color will be removed when you add a new 
color. 

• To remove a favorite color select one, then click the remove favorite button.
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Gradient  
Gradient colors can be used with backgrounds, shapes, and headlines. 

 
1. Click one of the 2 small color squares above the gradient bar to select a gradient. 

2. Then click on the larger color square to set the color for the selected gradient.  

3. Drag the small circles in the preview area to manipulate the gradient. 

• Clicking in the preview area moves nearest circle to your cursors position. 

• Add color places an additional gradient color in the top gradient bar. 

• The style drop-down lets you choose between linear and radial gradients. 

• You may change the pattern of the gradient by selecting reflect or repeat. 

• Selecting reverse swaps the gradient color direction. 
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Toolbar 
The main toolbar contains the most common program functions. 

 
Icon Descriptions 
1. New Project – Opens the new project window. 

2. Open a Project – Open an existing project. 

3. Save – Saves the project in its current state to disk. 

4. Import – Import pages from another project. 

5. Add New Page – Opens the Add New Page dialog. 

6. Layers – Displays the options for adjusting object layer position. 

7. Page Guides – Display a guide to assist with accuracy when moving objects. 

8. Align Objects – Displays the options for changing the alignment of objects. 

9. Cut – Removes a selected object to the clipboard to be pasted in another location. 

10. Copy – Copies a selected object to the clipboard to be pasted in another location. 

11. Paste – Applies the page object stored in the clipboard to the current page. 

12. Paste in Place – Same as Paste, except that the pasted object does not paste offset. 

13. Undo – Cancels the last operation. 

14. Redo – Restores the “undone” operation. 

15. Convert Avery Template – Creates Avery template project from a single item. 

16. Add Background – Add a background. 

17. Add Photo – Opens a window for importing a photo (jpg or png). 

18. Add Text – Creates a new text box on the page. 

19. Add Headline – Creates a new headline box on the page. 

20. Add Clip Art – Opens a window for adding clip art to the current page. 

21. Add Shape or Line– Opens a window for choosing a shape. 

22. Preview – Presents a preview of the way the project will appear in print. 

23. Check Spelling – Checks the spelling on all pages and suggests changes. 

24. Share – Share your pages as JPG, PNG, or PDF. 

25. Online Content – Opens www.printmasterpacks.com. 

26. Ideas – Opens a site with video tutorials, as well as other helpful resources. 

27. Help – Opens the PrintMaster help topics. 
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Design Tools 

 
• Backgrounds – Allows you to add and edit background papers. 

• Photos – Add and edit images. 

• Text – Add and edit text, and address fields. 

• Headlines – Add and edit headlines 

• Calendar – Add and edit calendar months or years. 

• Clip Art – Add and edit clip art to enhance the layout composition. 

• Shapes and Lines – Add, edit, and create custom shapes. 

• Paint – Add a paint area to the page, draw, edit, and erase. 

• Project – See elements used, preview, error check, and manage page guides. 

• Share Project – Options for printing at home, exporting, and ordering. 

 
 

30 – PrintMaster 8 User Guide  



USING PRINTMASTER 
Starting a Project 
When you first open PrintMaster, project options are displayed. 

 
Template – Create a project from a pre‐designed layout. 

e. Create from Scratch– Create a project from a blank canvas with a custom siz
Open –
Recent

 Open an existing PrintMaster project. 
 – Click on one of 5 the most recent projects at the bottom to open it. 

• Return to this screen when opening the software, or by going to File > New. 
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Create 
Cre e  yout. 

from Template 
at a project from a pre‐designed la

 1. Select a project type on the left. 
2. Next select a desired template in the preview area then click Finish. 

 
Tabs at the top sort project types. 

• gory and subcategory All Categories – All projects, organized by cate

• Print at Home – All projects, grouped by type 

• onally Print Professionally – Projects that can be printed professi

• Matching Sets – Projects with coordinating design themes 

• Search for a project by typing keywords into the Search field below the project 
type. 

• eview. Drag the Preview Size slider at the bottom to display a larger pr

• You may need to scroll down to see all of the choices available. 

• Click on the plus symbol or arrow next to a type to display subcategories 
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Design Your Own 
Create a project from a blank canvas with a custom or selected size. 

 
1. Select a type from the type drop down menu. 

2. Select a suggested size or enter your own, then click OK. 

• Some project types (business cards, mailing labels, etc) allow many similar 
items on a page per print. If the project type supports it, the Horiz. and Vert. 
Gap settings can be adjusted to set the amount of space between each item 
when printed.  
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Saving Projects 
Save your project often. This will ensure that you don’t lose work. 

• To save your project go to the File menu > Save.  

• You may also click the Save icon in the tool bar to save your project. 

• Pressing the key command (Command+S on Mac) (Control+S) will also save. 

• Note: The save icon will be disabled if all changes have been saved. 

 
• When first saving a project you may enter a name, and choose where it saves. 

• Additionally when closing or opening another project a save prompt is displayed. 

 
• To make a copy and set a new save location for projects go to File menu > Save As. 

 
 

34 – PrintMaster 8 User Guide  



Opening a Project 
To open an exsisting project do one of the following: 

• Go to the File menu > Recent Projects, and select your project from the list. 

 
• Go to the File menu > Open Project, select your project then click open. 
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• Re-open PrintMaster and click on a Recent project under the create options. 
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Importing Previous PrintMaster Projects on Mac 
The default save location for projects in PrintMaster versions 6 and higher have 

nstructions below to move and open previous projects in the changed. Follow the i
newer versions. 
1. Close PrintMaster. 
2. Open
3. Open

 a Finder window then go to Documents / PrintMaster Projects. 
 a second Finder window. 

y / ‐ If you are on Mac OS X 10.4 ‐ 10.6: Go to your current User folder / Librar
Group Containers / PD25M5FQL3.PrintMasterApp / PrintMaster Projects. 
‐ If you are on Mac OS X 10.7 or higher: Hold down the Option (alt) key on 
your keyboard, with the key held select the Go menu / Library.  (release 
option key) Go into Group Containers / PD25M5FQL3.PrintMasterApp / 
PrintMaster Projects. 

4. With both windows open, drag & drop earlier version project folders from 
Documents / PrintMaster Projects, into the New PrintMaster Projects folder.  
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5. After your projects have copied, open PrintMaster from your dock or desktop 
shortcut. 

ay also open your project 6. In the New Project Options window select Open. (You m
from the File menu > Open Project.) 
7. Select your project from the list and click Open Project. 
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Project Pages 
You an
Add g

 c  add, import, rearrange, and remove pages from your project. 
in  a Page 
 1. Go to the Insert menu > Add Page, or click the Add Page icon. 

2. In the Add Page window select a blank page or layout, then click Ok. 

 
Delete a Page. 

1.  Select the page you wish to remove in your project. 
2.  Go to the Edit menu > Delete Page. 

 
Delete multiple pages. 

1.  Hold the Shift key and select mu
the Edit menu > Delete Pa
 pages will be removed. 

ltiple pages thumbnails. 
2.  Go to 

The selected
ge. 

Page Order 
To reorder pages in a project: 
Select a page thumbnail then drag the page right or left and drop it in a new position. 
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As you move the page the other pages will be automatically rearrange and renumber.
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Importing Pages 
Import pages from an existing project into the current project.  
1. Go to the Insert menu > Import from My Projects. 

2. In the new window click on the folder icon at the top right. 

3. Open the project you want to import pages from. 

4. Select a page from the left column you wish to add click Import. 

 
• To select multiple pages in sequence hold the Shift key while clicking on a page. 

• You may also import objects from other pages using the objects column. 

5. When finished importing, click the Close button.  
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Page Spreads 
Spreads allow you view 2 pages simultaneously, move or span objects between pages. 

• To enable spreads go to the View menu > Page Spreads. (or click the Spreads icon) 

• To move an object to the adjacent page simply drag and drop it. 

• To span an object between pages right-click on the object, then choose span. 

 
Note: Your project type needs to be a Scrapbook Project for this feature to be enabled.  

Objects Spanning Page Spreads 

• Make sure your album is in Spread mode and that you have a total of three pages 
(Excluding the Front and Back Pages.) 

• Place an object in the middle of two pages. (Excluding the Front and Back pages) 

• Right-click on the object and choose Span Pages. 
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Photo Layouts 
Layouts are used as a guideline for quick photo and text placement. 
1. Click on the Layout icon in the Resource Gallery (right side). 

2. Double-click or drag and drop one of the available layouts to apply it to the page. 

 
Note: Choosing a layout with fewer photos than the current page, will remove photos from the page. 

 
You can save created layouts for later use by going to the File menu > Save Photo Layout. 
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Working with Page Objects 
A Page Object is a
Selecting Objects 

nything that you place on a page, such as photos, shapes, text, etc. 

Left-click an object to select it. 
• A Light gray box with small square handles will appear at the object’s edges. 

• Dragging the corner handles resizes the object proportionally. 

• Dragging side handles will stretch or reduce an individual side. 

• Corner handles are also used to rotate objects, when your cursor is a curved arrow. 

• You may select multiple objects by holding the Shift key. 

• You may deselect a single object by clicking on it again while holding Shift. 

• You may select all objects by going to the Arrange menu > Select All. 

 
Moving Objects 

1. Left-click and hold on the selected object. 

2. Drag from the center of the object to adjust the position. 

3. After your have it positioned let go of the mouse button. 

• Moving multiple objects simultaneously is the same. Hold shift to select multiple 
objects then drag from the center of a selected object to move them. 
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Aligning Objects 
Rulers ‐ Rulers can be helpful with alignment, positioning, and trim or bleed areas. 

1.  To enable rulers go to the View menu > Rulers. (or click on the ruler icon) 

• To adjust the ruler units (inch, cm, pixel) go to Preferences > Ruler.  

 
Page Guides ensure accuracy when aligning objects use page guides. 

1. To use Guides enable Rulers View > Rulers. (or click the Ruler icon)  

2. Enable Guides from the View menu > Show Guides. (or click the Guides icon)  

3. Position your cursor over the top or side ruler, then left-click to place a guide. 

 
• You may adjust the position of the guide by placing dragging the line along the ruler. 

•  You may also add multiple guides by left-clicking other locations along the ruler.

• To remove a guide drag it off of the ruler bar, or disable it from View > Show 
Guides. 

• en moved. Snap to Guide aligns the edge of objects with the closest guide wh

• Guides will not appear in the final project output. (print, jpg, etc.) 
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Align Menu‐ Another way to align objects is with the Align menu item. 
1. After selecting one or more objects, go to the Arrange menu > Align. 

2. Choose from the list of available alignment options in the drop down: 

• Top: Aligns all selected objects to the topmost object on the page. 

• Middle: Lines up the vertical middle of each selected object. 

• Bottom: Aligns all selected objects to the bottommost object on the page. 

• Left: Aligns all selected objects to the leftmost object on the page. 

• Center: Lines up the horizontal center of each selected object. 

• Right: Aligns all selected objects to the rightmost object on the page. 

• Center Vertical on Page: Places selected objects in the vertical center of the page. 

• Center Horizontal on Page: Places objects in the horizontal center of the page. 

• Space Evenly - Horizontal: Arranges the currently selected objects so that they all 
have the same amount of horizontal space between them. 

• Space Evenly - Vertical: Arranges the currently selected objects so that they all 
have the same amount of vertical space between them.  
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Grouping Objects 
Grouping objects will fix the objects position in relation to grouped objects. This makes it 
easy to move, rotate, and resize multiple objects at once. 
1. To group objects hold shift and select more than one object on the page. 

2. Then go to the Arrange menu > Group. 

• Move, resize, and rotate grouped objects similar to individual objects.  

• To ungroup the selected group go to the Arrange menu > Ungroup. 
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Cut, Copy, and Paste 
Allow you to remove, duplicate, or move objects between pages,  

Cut 

1. To cut the selected object, go to the Edit menu > Cut. (or.select the Cut icon) 

2. The cut object(s) is now available for pasting anywhere in the project. 

Copy 

1. To copy the selected object, go to the Edit menu > Copy. (or select the Copy icon) 

2. The copied object(s) is now available for pasting anywhere in your project.  

Paste 

1. After cutting or copying an object, select the page where the object(s) should be pasted. 

2. Go to the Edit menu > Paste. (or select the Paste icon) 

3. To paste objects without an offset, go to the Edit menu > Paste in Place. 
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Deleting Objects 
1. Select the object by clicking on it. 

2. Do one of the following: 

• Press the Delete key on your keyboard. 

• Go to the Edit menu > Delete. 

• Right-click the object and choose Delete. 

 
 

49 – PrintMaster 8 User Guide  



Layers 
Each object is on its own layer. Layer order determines which objects display on top of 
other objects. 
• The most recently added object will have a higher layer order and display on top. 

• All objects will display on top of the background image. 

To adjust layers:  

1. Select the object to adjust.  

2. Go to the Arrange menu > Order and select the desired action. 

 
• Bring to Front – Places the object on top of all other objects. 

• Send to Back – Places the object behind all other objects. 

• Bring Forward – Moves the object up one layer. 

• Send Backward – Pushes the object back one layer. 

• Right-clicking on an object also allows you to adjust the layer. 
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Lay s 
Ano e sing the Layers gallery. 

er Gallery 
th r way to view and sort object layers is by u
 1. Select the layers icon in the gallery panel. 

2. Drag the object up or down in the layers panel to adjust the layer order on the 
page. 

• You may select an object by double‐clicking on an object layer. 

• Right‐clicking on an object layer allows you to delete it or bring up edit options. 
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Backgrounds 
The background serves as the bottom layer of a page. 
Icon Descriptions. 
Add – Select a background paper to add your page. 
Color – Select a color to apply to as your background. 
Black – Set the background color to black. 
White – Set the background color to white. 
Recolor – Recolor the currently applied background image. 
Effects – Apply an effect to the current background image. 
Tile – Makes smaller repeating tile pattern of the current background image. 
Custom – Select an image file from your computer to use as a background. 
Mirror –Flip the background horizontally. 
Flip – Flip the background vertically. 
Left – Rotate the background image 90 degrees to the left. 
Right – Rotate the background image 90 degrees to the right. 
Remove – Deletes the current background. 
Apply – Applies the current background to all other pages in the project. 
Opacity – Drag the slider left or right to increase or decrease the background transparency. 
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• You can set the background to be a color, paper, or image. 

• Projects start with a transparent checkered background, if you add objects to your 
page and export it as a PNG the exported image will only display the page objects 
added because the background is transparent. 

• If you export your page as JPG or PDF and have not set a background it will default 
to a white background. 

 
Adding Backgrounds. 

1. Select a page. 

2. Open the Backgrounds tab in the Design Tools panel. 

3. Click on the Add icon. 

4. Choose a paper by selecting a category, then select one of the preview images and 
click Ok. 

5. This will apply the selected background to the current page. 

• Adding a background as a photo object allows you size, position, and layer the 
background just like a photo. 

 
 

53 – PrintMaster 8 User Guide  



Adding Custom Backgrounds. 
1. Select a page. 

2. Open the Backgrounds tab in the Design Tools panel. 

3. Click on the Custom icon. 

4. Select an image from your computer then click Ok. 

 
Add a Background Color. 

1. Select a Page. 

2. Open the Backgrounds tab in the Design Tools panel. 

3. Click on the Color icon. 

4. Use the color palette to select a color, then click Ok. 
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Photos 

 
2. Icon Descriptions: 

3. Add – Add a selected photo to your page. 

4. Box – Add an empty photo box to your page that can be filled with a photo later. 

5. Border – Add a border around the selected photo. 

6. Shadow – Add a shadow to the selected photo. 

7. Effects – Apply effects such as black and white, sepia, etc. to the selected photo. 

8. Recolor – Recolor the selected image. 

9. Rip – Rip the edge (s) of a selected photo. 

10. Shape – Convert the selected image from a box to a shape. 

11. Crop – Crop unwanted portions of an image out of the selected photo. 

12. Nudge – Slightly move the displayed area of a zoomed or cropped image. 
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13. Out – Zoom out the displayed on the selected photo. 

14. In – Zoom in on the displayed area of the selected photo. 

15. Mirror – Flip the image horizontally on the page. 

16. Flip – Flip the image vertically on the page. 

17. Left – Rotate the image left 90 degrees. 

18. Right – Rotate the image right 90 degrees. 

19. Remove – Deletes the photo from the page. 

20. Edit – Displays photo info and allows you to adjust the photo size and position. 

21. Red – Remove red eye from a selected photo. 

22. Replace – Swap the selected image with a different photo. 

23. Opacity – Drag the slider left or right to increase or reduce the photos transparency. 

24. Rotation – Drag the slider left or right to apply a rotation. 

 
Photo Recommendations: 
Format ‐ JPG or PNG. 
Resolution ‐ Roughly 300DPI (dots per inch) or higher recommended for printing. 

ll page Ratio ‐ 4x4 inches (1200x1200 pixels) or larger for printing. Background or fu
images should be 12x12 (3600x3600) or larger. 

e size. Larger files sizes can have trouble File Size ‐ Roughly 10MB or less in fil
rendering.  
Color Mode ‐ RGB, (red, green, blue). 
Clip Art ‐ Save as PNG, and add as custom Clip Art to preserve transparency. 
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Adding Photos 
There are multiple methods for adding a photo to a page:  
Add Icon. 

1. Select a page. 

2. Open the Photos tab. 

3. Click on the Add icon. 

4. Select an image from your computer and click Ok. 

 
Gallery. 

1. Select a page. 

2. Select the Photo icon in the Resource Gallery. 

3. Double-click or drag and drop an image from the gallery list onto your page. 

 
Photo Box. 

1. Add or use an existing photo box on the page. 

2. Double-click on the empty box. 

3. Select an image from your computer and click Ok. 

 
Drag and Drop. – You can drop images onto your page from a folder on your computer. 
Cop and Paste – You may copy and paste image files onto your page as well. 
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Fast Fill – Add multiple images from a folder to empty photo boxes in the project. 
1. Go to the Insert menu > Fast Fill. 

2. Hold Shift on your keyboard to select multiple images from a folder then click Ok. 

 
The Organize Photos window allows you to add more photos, remove, rearrange, or rotate. 
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• Click on the Add Photos button to add more photos. 
• Photos will be placed on pages in the order that they appear in the preview pane. 
• To rearrange photos drag and drop the photo to a new position.  
• If a photo is sideways select the image then click Rotate 90°.  
• Sort the photos by the name or chronologically, by selecting Name or Date. 
• Click Finish to add all images to empty boxes in the project. 
• Check each page after it has completed, some adjustments may be needed.  
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Photo Tiling – Allows you to fill multiple photo boxes with a single image. 
1. Open the Photos tab under Design Tools. 

2. Click on the Add Photo Box icon to place an empty box on your page. 

3. Repeat this process, size, and position multiple boxes throughout the page. 

4. While holding the shift key, select multiple boxes with a left-click. 

5. Once all the boxes are selected go to the Arrange menu > Group.  

6. Open the photos tab in the Resource Gallery. 

7. Drag and drop an image from the gallery onto the grouped boxes 

8. The image will fill the space of the grouped boxes leaving space between boxes. 
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Borders ‐ You may add a border or frame around a photo. 
• Select a photo and click on the border icon to display the border dialog. 

 
• Drag the Size slider to change the size of the border. (pixels) 

• Click Change to choose a color for the border. 

• Toggle the check boxes to apply the border settings to all photos on the page or project. 

• Click OK to apply. 
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Shadows – Add a shadow to a photo to give it depth and make it stand out on the page. 

• Select a photo and click on the shadow icon to display the shadow dialog.  

 
• Use the Opacity slider to affect how dark or light the shadow is. 

• Use the Blur slider to increase or decrease the sharpness of the shadow’s edge. 

• Click Change to choose the shadow’s color. 

• Use the arrow keys to adjust the shadow position, or drag the shadow in the preview. 

• Toggle the check boxes to apply the shadow settings to all images. 

• Reset to Default will clear the current settings. 

• Save as Default will save the current settings as the default. 

• Click OK to apply the shadow to the selected photo. 
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Crop – Allows you to display a desired section of a photo. 
1. With a photo selected, click on the Crop icon.  

2. If the photo is already cropped, it will show the current crop area. 

3. If the photo does not have a currently defined crop area, position your cursor in the 
preview area, then left-click and drag a selection box to define the crop area. 

 
4. Drag from the small grey box handles to adjust the size of the crop area. 

5. To start over, or to display the entire photo, click the Clear Crop button. 

6. When you are satisfied with your crop area selection, click on the OK button.  

• The grayed areas of the photo will not be shown on the page.  

Nudge  

This tool allows you to adjust the position of the photo within the crop area without 
reopening the Crop Photo window. Click on an arrow to nudge the photo in the direction of 
the arrow.  
Note: This tool will have no effect if the photo is not cropped. 
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Remove Red Eye 

Red Eye causes the irises of a person’s eye to appear red in a photo.  
1. With a photo selected, click on the Remove Red Eye icon. 

 
2. Drag a rectangle over the affected area. 

 
3. A light gray rectangle will indicate the area you have selected 

4. Increase the Red Sensitivity slider to replace more shades of red.  

5. Round Shape Filter box will limit red replacement to circular areas. 

6. Reset Photo returns the photo to its original state (before any red eye reduction). 

7. After choosing your settings, click on the Remove Red button. 
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Photo Effects – Allow you to apply different effects to a selected photo. 

• Black & White – Transforms a color photo into a black and white photo. 

• Sepia – Applies a brown and white coloration to the photo. 

• Blue – Applies blue coloration to the photo. 

• Red – Applies red coloration to the photo. 

• Brighten – Brightens the image. 

• Darken – Darken the image. 

• Mirror – Flip the photo around horizontally. 

• Flip – Flip the photo vertically. 

• Blur – Softens the focus, reducing the definition of the photo. 

• Sharpen – Increases the focus, or definition, of the photo. 

• Negative – Reverses the colors in a photo, as if viewing a film/photo negative. 

• Gamma Correction – Changes the brightness values of the gray tones without 
dramatically altering the shadows and highlights. 

• Emboss – Makes the photo look like foil has been placed over the photo, sculpted to 
the photo’s contours, and then colorized. 

• Sketch – Simulates a pencil drawing of the photo. 

• Impressionist Painting – Gives the photo an artistic, brushed look. 

• Fish Eye – Distorts photos to make the middle portion of the photo appear larger. 

• Effect Amount - Drag the slider left or right to apply more or less of the effect  
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Photo Edit 

Allows you to make adjustments to the size and location of the photo. 

 
Enter a number or click on the arrows to adjust the settings in each field. 
• X – Changes the horizontal position of the selected object. 

• Y – Changes the vertical position of the selected object. 

• W (Width) – Changes the width of the selected object. 

• H (Height) – Changes the height of the selected object. 

• Keep Proportions automatically adjusts the height as you change the width or height to 
keep the photo from becoming distorted. 
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Rip – Apply a random rip effect to the edges of a selected photo. 
1. Select a photo and click on the Rip icon. 
2. Check the boxes of the sides you would like to rip. 
3. The preview will show you a basic rip pattern, not an exact preview. 
4. To randomize the pattern recheck the box. 
5. Drag the slider to increase or decrease the rip effect. 
6. When done click Ok. 
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Text 
 information on your page. Text allows you to add captions, and

Icon Descriptions. 

ntence.) 
Add – Adds a text box to your page. 

le, Se
ape. 

Case – Updates case on a selected text box. (UPPER, lower, Tit
e or circle sh

epth. 
Curve – Curve your text around or inside a squar
Shadow – Adds a shadow to the selected text to give it d

 page. 
Color – Sets a desired color for the selected text. 
Match – Match the color of other elements on the

lor to black. 
lor to white. 

Black – Changes the selected text co
ext coWhite – Changes the selected t

Mirror – Flips the text horizontally. 
Flip – Flips the text vertically. 
Left – Rotates the text left 90 degrees. 
Right – Rotates the text right 90 degrees. 
Remove – Deletes the selected text box from the page. 
Edit – Enter and exit the typing mode, so that you can enter new text, or adjust the 

laced from the edge of the box. 
position. 
Padding – Increase or decrease the distance text is p
Border – Add a border around the selected text box. 
Address – Brings up your address book contact list. 

k. Field – Select a specific field from your address boo
Insert – Allows you to insert the selected filed into a text box. 

. 
 down menu. 

Font – Loads a drop down menu of available fonts
Size – Set the desired size of selected text from the drop
Spacing – Adjust the space between lines. (1 – 3) 
Tracking – Adjust the space between individual letters. 

c ion to LHorizontal Alignment – Set text justifi at eft, Center, Right, or Full. 
Vertical Alignment – Set text justification to Top, Middle, or Bottom. 
Style – Select B (Bold), U (Underline), I (Italicize), or  (Bullet) to apply the style. 
25. Opacity – Drag the slider left or right to increase or reduce the transparency. 

26. Rotation – Drag the slider left or right to apply a rotation.  

 
Adding Text 
1. To add text, open the Text tab under design tools, and click on the Add icon. 

2. A text box will appear in the middle of the page. 

3. Type your text in the text box.  

4. Use the options in the text panel to change size, font, or style of highlight text. 

5. Drag from the handles (small grey boxes) on the edge of the box to adjust its size. 

6. De-select the box, then drag from the center of the box to adjust the position. 
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• To enter edit mode (allows typing) double-click on the text box.   

• To exit edit mode (allows positioning) de-select the box by clicking off the page. 
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Set All Project Text Fonts ‐ Apply fonts and styles to all text boxes in a project. 
1. Go to the Edit menu > Text Options > Set All Project Text Fonts. 

 
2. In the Text Style Editor dialog select your new font, size, style & color. 

3. Click Ok to apply the change to all text within your project. 
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Text Case Tools – Change text to UPPER, lower, Sentence, or Title case. 
Select a text box, then go to the Edit menu > Text Options. 

 
Recently Used Fonts and Type to Select Fonts 

• The font drop down menu supports 5 recent fonts that will automatically appear at 
the top of the list as you apply different fonts to Text objects.   

• You can also click the drop down and start typing the name of the font, the menu 
with jump to the font with the same name, this saves time instead of having to 
manually scroll large font lists. 
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Address Book and Mail Merge 
To use the Address Book and Mail Merge feature in PrintMaster you can create a contact 
list from scratch or import an existing contact list in .csv file format. A video tutorial for the 
Address Book feature exists on the Printmaster.com site here: 
http://redirect.encoresoftware.com/PrintMaster7/VideoTutorials

 

To create an Address Book from scratch follow these steps. 

1. Select the project type you wish to personalize with names or addresses 

2. In the left hand Design Tools navigation select Text 

3. From the Text tools option select Address 

4. You should now see the Address Book. Select Add to create a New Contact 

5. Fill out the New Contact details and select Save. 

6. To create another contact select Add again. To change a contact select Edit, to delete a 
contact select Delete.  

 
To import an Address Book from an existing .csv file format follow these steps. 

1. Select the project type you wish to personalize with names or addresses 

2. In the left hand Design Tools navigation select Text 

3. From the Text tools option select Address 

4. You should now see the Address Book. Select Import to import your contacts 

5. Select Browse to find the .csv file you would like to import 
 

6. Open the .csv file and you will see the Import Contacts dialogue 
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7. If your .csv file contains a Header Row with names or other data designations you can 
have that row removed from the import process by changing the Header Rows field 

8. Next you must assign each of the columns a name. On the right side you can assign 
each column to a matching address book field by using the pull down menu option 
under the Name column.  

9. Assign each column you wish to import into PrintMaster a name and select Import. 
 

 
 
To place a contact details into a project follow these steps: 

1. In the left hand Design Tools navigation select Text 

2. From the Text tools option select Address 

3. You should now see the Address Book 

4. From the Address Book select the Contacts that you would like to include in your 
project 

5. Next add a text box to the project by selecting the Add option from the Text tools 
option 

6. To add a name and address from your Address Book select the First Name from the 
Field next to the Address button. 

7. With the text cursor in the text box where you want to place the First Name, select the 
Insert button.  Continue this process to add the Last Name, Address 1 and remaining 
address fields. 

8. You may need to increase the Font size to make it easier to read. Select the Size 
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option under the font name and choose a larger font size. 
 

9. Print Preview your project to make sure all of the Fields are properly displayed by 
selecting the File / Print at Home option and Preview. 

10. When asked to apply mail merge contacts to your document select Yes. 
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Headlines 
rther with image fill, stroke, shadows, etc. Headlines allow you to customize text fu

Icon Descriptions. 
Add – Adds a headline box to your page. 

. 
drop down menu. 

Font – Loads a drop down menu of available fonts
Size – Set the desired size of selected headline from the 

c  betwee
Spacing – Adjust the space between lines. (1 – 3) 
Tracking – Adjust the spa e n individual letters. 
Style – Select B (Bold) or I (Italicize) to apply the style. 
27. Opacity – Drag the slider left or right to increase or reduce the transparency. 

28. Rotation – Drag the slider left or right to apply a rotation. 
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Adding Headlines 
1. To add a headline to a page open the Headlines tab and click on the Add icon. 

2. A headline box will appear in the middle of the page.  

3. Type your headline, the headline box will update with what is typed.  

4. Drag from the center of the box to adjust the position. 

5. Drag from the handles (small grey boxes) to adjust the size of the box. 

• Please note that the text will stretch to fit the headline box and will adjust the font size. 

• To enter edit mode (allows typing) double-click on the headline box. 

• You may size and position headlines on the page while in edit mode. 
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Fill Tab 
Fill the characters in a headline: Color, Gradient, Image, and Texture. 
• Toggle the Enable check box to apply or clear the fill. 

• Select an option from the Fill Type drop-down. 

o Solid Color – Click on the Change Color square to select a color for the fill. 

o Gradient Color - Click on the Gradient Color square to change the gradient settings. 

o Image – Click on the Change icon to choose an image file to fill the headline. 
Double-click on the headline to adjust the image’s position in the headline. 

o Texture – Click on one of the Texture Options to fill the headline with that texture. 

• Drag the Fill Opacity slider to increase or decrease the transparency of the fill. 
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Stroke Tab 

A stroke is a colored border around the headline. 
• Toggle the Enable check box to apply or clear the stroke. 

• Select an option from the Stroke Style drop-down. 

o Solid Color – Click on the Change Color square to select a color for the stroke. 

o Gradient Color - Click on the Gradient Color square to change the gradient settings. 

o Neon – Click on the Edge Color icon to change the color of the outside of the glow. 
Click on the Center Color icon to change the color of the middle. 

o Glow – Click on the Glow Color icon to change the color of the glow effect. 

• Drag the Stroke Width slider to increase or decrease the thickness of the stroke. 

•

 

 Drag the Stroke Opacity slider to increase or decrease the transparency of the stroke. 
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Shadow Tab 

• Toggle the Enable check box to apply or clear the shadow. 

• Click on the Shadow Color button to choose the shadow’s color. 

• The pixel offset values (X and Y) values determine how far the shadow stretches from 
the headline, and to which direction. Enter a value or use the arrows to adjust the offset. 

• Use the Shadow Blur slider to increase or decrease the sharpness of the shadow’s edge. 

• Drag the Shadow Opacity slider to increase or decrease the shadow transparency. 

 
 

83 – PrintMaster 8 User Guide  



Bevel Tab 

A bevel is a slanting edge effect (it makes the headline look a bit like carved stone). 
• Toggle the Enable check box to apply or clear the bevel. 

• Select drop down to set the type of bevel used. 

• Drag the Bevel Height slider to increase or decrease the 3-dimensional effect. 

• Drag the Bevel Softness slider to smooth out the edges or increase their sharpness. 
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Shape Tab 

The Shape Options allow you to bend the headline to a shape of your choosing. 
• Toggle the Enable check box to apply or clear the shape. 

• Select a Shape Type. Depending on your selection, you may see the options below. 

• Arc Options – Drag the Angle slider to intensify the curve of the arc or flatten it out. 

• Shear Options – Drag the X Magnitude slider to set the horizontal slant of the shear. 
Drag the Y Magnitude slider to set the vertical slant of the shear.  

• Wave Options – Drag the slider to increase or decrease the wave effect. 
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3D Tab 

The 3D effects give the headline the appearance of thickness or depth. 
• Toggle the Enable check box to apply or clear the 3D settings. 

• Click on the Change Edge Color button to choose the effect’s color. 

• Drag the Horiz-Adj and Vert-Adj sliders to determine the amount of the 3D effect. 
Horiz-Adj will increase or decrease the horizontal thickness of the 3D edge. Vert-Adj 
will increase or decrease the vertical thickness of the 3D edge. 
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Calendar 
Calendar allows you to add a dynamically adjustable month or year calendar to the page. 
Icon Descriptions. 
Month – Add a calendar month to your page. 
Year – Add a calendar year to your page. 
Edit – Adjust the header, line, and date appearance of the selected calendar. 
Remove – Delete the selected calendar from the page. 
Month – Set a desired month for the selected calendar. 
Year – Set a desired year for the selected calendar. 
Header – Toggle the header box to show or hide the month or year header. 
Lines – Toggle the lines box to show or hide the separating grid lines. 
Numbers – Toggle the numbers box to show or hide the numbered dates. 
Apply settings to All Calendars – Applies the current calendar appearance to all calendars. 

 
To add a calendar to a page: 

1. Open the Calendar tab and click on the Month, or Year icon. 

2. The calendar grid will appear in the middle of the page.  

3. Drag from the center of the calendar to adjust the position. 

4. Drag from the handles to adjust the size. 

• To enter an exact size right-click on the calendar and choose Edit Object. 
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Calendar Settings 

Control the appea
Header Settings 

rance of the calendar in great detail. 

 
• Toggle the month check box to hide or show the month on the selected calendar. 

• Toggle the year check box to hide or show the year on the selected calendar. 

• Toggle the Weekday Names box to hide or show the names of the days in header. 

• Font – Set a font for the header or weekday names. 

• Size – Set the font size for the header or weekday names. 

• Click on B (bold) or I (italic) next to Size to apply the selected formatting style. 

• Click on the Change button to change the text color.  

• Drag the Opacity slider to increase or reduce the transparency. 

• Click OK to apply settings. 
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Line Settings 

 
• Drag the Opacity slider to increase or reduce the transparency. 

• Drag the Thickness slider to make the lines thicker or thinner.  Please note that due to 
canvas scaling, very thin lines may not appear correctly on the screen, but will print out 
correctly. 

• Click on the Change button to change the color of the calendar grid lines. 

• Toggle the Outline Header box to hide or show a box around the header. 

• Click OK to apply settings. 
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Numbers Settings 

 
• Select an area in the Number Position box to choose where to display the day numbers. 

• Font – Set a font for the numbers using the drop down. 

• Size – Set a size for the numbers using the drop down. 

• Select B (bold) or I (italic) to apply the selected formatting style to the day numbers. 

• Click on the Change button to change the text color. 

• Drag the Opacity slider to increase or reduce the transparency. 

• Click OK to apply settings. 
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Clip Art 
Clip art is a collection of graphic objects that is used for decoration on a page. 

29. Icon Descriptions: 

30. Add – Add a selected Clip Art to your page. 

31. Recolor – Recolor the selected Clip Art. 

32. Crop – Crop unwanted portions of a Clip Art image. 

33. Shadow – Add a shadow to the selected photo. 

34. Mirror – Flip the image horizontally on the page. 

35. Flip – Flip the image vertically on the page. 

36. Left – Rotate the image left 90 degrees. 

37. Right – Rotate the image right 90 degrees. 

38. Remove – Deletes the image from the page. 

39. Edit – Displays Clip Art info and allows you to adjust the image size and position. 

40. Reset – Sets the Clip Art back to the default state. 

Custom – Select an image file from your computer to use as Clip Art. 

41. Opacity – Drag the slider left or right to increase or reduce the image transparency. 

Rotation – Drag the slider left or right to apply a rotation. 
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Adding Clip Art 
1. Open the Clip Art tab and click on the Add icon. 

2. Select a category name in the left column (click on the plus expand categories).  

3. Select an item in the preview area, and click Apply to add it to the page. 

4. Close the window when you are done adding images. 

 
• Drag the preview slider to increase or reduce the size of the previews. 

• Click on the up or down arrows next to Quantity to add more of the selected image. 

• Click on the Add to Favorites button to save the selected clip art to Favorites. 

• The Search field allows you to find clip art by keyword or name.  

• Toggle Search selected category only box to limit the search to the current category. 

• Select Browse other to add one of your own clip art images. 

• To view Royalty-Free content click the only show Royalty-Free content box. 
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Crop inp g Clip Art Images 

 1. Select a clip art image. 
 2. Click on the Crop icon. 

3. Adjust the window to select the area you want to crop and then click Ok. 

 
• Selecting the Crop Shape button will allow you to crop the image to that shape. 
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Shapes and Lines 
Shapes and lines can be used as design elements in a number of ways. Shapes behind text 
can make the text stand out, or various shapes can make the page more fun. 

 
42. Icon Descriptions: 

43. Add – Add a selected shape to your page. 

44. Line – Add a selected line to your page. 

45. Border – Add a border around the selected shape. 

46. Shadow – Add a shadow to the selected shape. 

47. Color – Set a color the selected shape. 

48. Match – Use the color picker to fill and match a color from an existing page. 

49. Black – Set the shape color to black. 

50. White – Set the shape color to white. 

51. Replace – Swap the selected shape with a different shape. 

52. Paper – Fill the shape with a selected paper from the backgrounds categories. 

53. Photo – Fill the shape with a selected photo from your computer. 

54. Mirror – Flip the shape horizontally on the page. 

55. Flip – Flip the shape vertically on the page. 

56. Left – Rotate the shape left 90 degrees. 
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57. Right – Rotate the shape right 90 degrees. 

58. Remove – Deletes the shape from the page. 

59. Edit – Displays shape info and allows you to adjust the size and position. 

60. Reset – Set the shape back to defaults. 

61. Custom – Select your own custom .svg shape file from your computer. 

62. Opacity – Drag the slider left or right to increase or reduce the shape transparency. 

63. Rotation – Drag the slider left or right to apply a rotation. 

64.  

Adding Shapes 
1. Open the Shapes and Lines tab and click on the Add icon. 

2. Select your desired shape from the Category options and click Apply. 

3. Click Close when done adding shapes. 
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Creating Custom Shapes. 
1. Open the Shapes and Lanes tab and click on the Add icon. 

2. Select a shape from the category options, and then click Edit Shape. 

3. Use the handles in the shape editor to modify the shape, when done click Ok. 

4. Give your shape a name and click Ok. 

5. This will add the shape to your page and also save it to the Users category. 

 

Replace Shape 

• Select a shape on your page with a left-click. 

• Under the Shapes and Lines tab click on the Replace icon. 

• Select a new shape and click Apply. 
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Fill  ash pe with background paper. 
 age. 1. Select a shape on your p
 2. Click on the Paper icon. 

3. Select a background paper and click ok. 
 
Fill shape with a photo. 

1. Select a shape on your page. 

2. Click on the Photo icon. 

3. Select an image from your computer and click ok. 
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Line tool / editor 
You can add points or curves to the line to create very distinct custom lines.  We also have 
Starter lines, prebuilt with curves, zigzag, waves, etc. 

1. Open the Shapes and lines tab under Design Tools. 

2. Click on the Line icon. 

3. In the Line Editor dialog select one of the starter lines.  

4. You may change to another starter line at any time. 

5. To customize a starter line select any part of the line to bring up the edit buttons. 

6. You may delete a line, insert a point, curve or change between line & curve using 
the buttons on the left of the editor. 

7. To adjust a line or curve select it with a left click, then drag one of the grey handles. 

8. When you are satisfied with the line you have click OK to apply it to your page. 

 
 
 

99 – PrintMaster 8 User Guide  



Paint 
ip art images with a solid color, paint over parts of a photo so that 

w on the page. 
Fill space behind cl
it blends into your background, or dra
Icon Descriptions: 
Add – Add a paint layer to your page. 

 add color. 
 remove added color. 

Brush – Drag your cursor within the paint layer to
e paint layer toErase – Drag your cursor within th

Style – Set the brush style from available shapes. 
Color – Set the color of the brush. 

sh color from an existing color in the Match – Use the color picker to set the bru
project. 

 
. 

Black – Set the color of the brush to black.
 whiteWhite – Set the color of the brush to

Mirror – Flip the paint layer horizontally. 
Flip – Flip the paint layer vertically. 

ft. 
ght. 

Left – Rotate the paint layer 90 degrees le
Right – Rotate the paint layer 90 degrees ri
Remove – Delete the selected paint layer. 
Edit – Toggle in and out of the paint mode. 
Reset – Reset the paint layer to the originally added state. 
Brush Size – Drag left to make the brush or eraser smaller, drag right to make it larger. 
Opacity – Drag the slider left or right to increase or reduce the paint transparency. 

Rotation – Drag the slider left or right to apply a rotation. 
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Project 
was used in your project, preview the project, check it for errors, View a list of what 

and add, save, or remove page guides. 
Icon Descriptions. 
List – Displays a list of all items used and location items were added from in the 
project. 
Preview – View your project as a book, calendar, card, or as a print quality page. 
Spelling – Check all text spelling in the project and displays a list of errors if it finds 
any. 

of errors if it finds Error – Search for corrupt objects, missing files, and display a list 
any. 
Insert – Add page guides at specific ruler positions on your page. 

ded later. 
Remove – Clear all page guides from the current project. 
Save – Save the currently set page guides to a template that can be ad
Template – Add previously saved page guides to the current project. 
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Pre int quality. view – Preview the project as a book, calendar, card or pr
 1. Open the Project panel and click on the Preview icon. 

2. Select a desired preview type based on your project and click OK. 

 
High Res is the closest comparable look as to how the page will look when

• 

•  printed. 

Photo Album is low res but allows you to see how it will layout as a book. 

• Calendar is low res but allows you to see how it will layout as a calendar. 

• Greeting Card is low res but allows you to see how it will layout as a card. 
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Check Spelling ‐ Check the project for spelling. 
1. Go to the Check Project Menu > Check Spelling. 

2. You may check a specific page or the entire album, then click OK. 
3. If the spell checker finds misspelled words, it will launch the Check Spelling dialog. 

 
• Ignore – Leaves the current word as it is and moves on to the next misspelling. 
• Ignore All – Leaves the current word and any identical words in the entire project as 

they are. 
• Change – Replaces this instance of the word in the Not in dictionary field with the one 

in the Change to field. 
• Change All – Replaces this and all subsequent instances of the word in the Not in 

dictionary field with the one in the Change to field. 
• Suggest – If the spell checker doesn’t automatically provide alternate words in the 

Suggestions field, click on this button. 
• Add – Places the current word into the dictionary and continues with the spell check 

process. 
• Undo – When making multiple changes within the same text box, this allows you to 

return the last word you changed to its former spelling. 
• Cancel – Exits the spell checker. 
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Check for Errors 
Search the project for corrupt objects and missing files. 
1. Go to the Check Project menu > Check for Errors. 

 

Common Errors: 

• File is missing from the project folder. If you receive this error, it is because an object 
file (photo or text) is missing. If the project is missing a large number of objects, 
contact Technical Support for assistance (http://support.encore.com/). If there are only 
a few missing objects, make a note of the missing objects’ locations or print the error 
log, locate the missing objects on their respective pages (photos will be replaced by a 
dark gray box and text by a yellow box), and replace them with the original file or text.  

If you have questions, go to the support Web page at http://support.encore.com/
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Project Output Preparation 
PrintMaster provides flexibility when outputting your project: printing, export as JPG, 
PNG, PDF, uploading to be printed as a photo album, and more.  
 
Careful planning is necessary to take full advantage of this flexibility. Please take note of 
the following considerations when designing a project: 
• Print – Pay close attention to the paper size of the project type you select when creating 

a project. Many projects use a paper size other than the standard 8.5” x 11” paper. 

• Photo Album - The photo album creation process may trim up to 1/2” per page side. 

Bleed Area 

Bleed areas display which portions of your project may be trimmed. 
1. Go to the View menu > Bleed area. 

2. From the submenu that appears, choose the option that corresponds to your output type. 

• The gray areas around pages indicate where the project will likely be trimmed. 

• Any critical objects (photos, clip art, shapes, titles, etc.) should be kept out of these gray 
shaded areas.  

• The bleed areas are not exact, and should only be considered estimates – it is always 
wise to allow a little extra space as a margin of error. 
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Customer Support 
If questions arise while using or installing the software, don’t hesitate to go to the Encore 
website for assistance. 
 

• Technical Support Website: 
http://redirect.encoresoftware.com/PrintMaster8/Support

• How-To Video Tutorials: 
http://redirect.encoresoftware.com/PrintMaster8/VideoTutorials

• Forums Support for How-To Questions: 
http://redirect.encoresoftware.com/PrintMaster8/UserForum
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SHARING YOUR PROJECT 
Share your project with family and friends as a book, calendar, card, or digital image file. 
Icon Descriptions. 
Book – Uploads your project to our online services to print and order a photo book. 
Calendar – Uploads your project to our online services to print and order a calendar. 
Export – Save your project as JPG, PNG, or PDF images for viewing or sharing. 
Print – Print your project on a home printer. 

 
• Before printing business cards, you may want to create an Avery sheet. 

107 – PrintMaster 8 User Guide  



Print 
Print your project pages on a home printer. 

Options – Select printer, copies, paper size, orientation, scaling, and image size. 

• Printer – Select a printer from the drop down of available printers. 

• pies you wish to print. Copies – Enter a number for the number of co

• Pages – Include all or selected pages to print. 

• Paper Size – Select a paper size and type you wish to print on from the drop 
down. 

• Orientation – Select a landscape or portrait option. 

• Scale – Scale the image down to fit or print at actual size that may crop slightly. 

• Image Size – Print the image at a preset or custom size that will fit on the page. 

 
More Settings – Adjust the margins, position, images per page, and quality. 

• Position – Choose where the image is placed on the page based on margins. 

• Custom margins allow you to remove margins if your printer supports it to 
allow the image to print the full page edge to edge. 

• Images Per Page – If you are printing a smaller card or label you can increase 
the number of pages that will fit onto a single sheet. 

• Space Between will allow you to separate image / label spacing on the printed 
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page. 

• Resolution – By default it will print at the highest resolution but you may lower 
it. 



• Quality – By default it will print at the highest quality but you may lower it. 
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Select Pages – Select which pages to print. 
•  for printing. Pages with the check box in the upper left are selected

• The Select All button will mark all pages for printing. 

• The Clear All button will clear all pages from printing. 

• You may mirror or flip pages by clicking on the small grey arrows. 

 

Page Setup – Select your printer, page size, orientation, margins, and scaling. 

•  and if available a printer tray. Source (Windows only) – Select a printer,

• Format For (Mac only) – Select a printer. 

• Paper Size – Select a paper size for printing. 

• t option. Orientation – Select a landscape or portrai

• Scale (Mac only) ‐100% is recommended. 

• Margins (Windows only) – Set the page margins. 
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Export 
Sav o mages for viewing and sharing. e y ur project as JPG, PNG, or PDF i

 1. Go to the Share menu > Export. 
 2. Select the Image Type, Pages, Size, and Compression then click Finish. 
 3. Select the desired Export location (Example: Desktop) and click Save. 

4. A folder will be generated in the set export location with the image files inside. 

 
Image Type – Select the type of image format you wish to create. 

• JPG – Is a common image format compatible with all systems. 

• PNG – Will maintain no background transparencies, like a clip art frame. 

 document for easier viewing. • PDF – Allows you to save all pages into a single
Pages – Select which pages are included with export. 

• ed for export. Pages with the check box in the upper left are select

• The Select All button will mark all pages for export. 

• The Clear All button will clear all pages from export. 
Image Size - Select a size for your exported files. 

• Larger sizes will give a better quality for printing. 

• Smaller sizes use less space and are easier to share or s

File Com s. 
end in emails. 
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pression – Select the quality of the exported file
• 100% creates a better quality image for printing. 



• Lower % creates a smaller file size but reduces image quality. (Note: PNG files 
are not affected by compression settings) 
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Book 
Upload your project to order a photo book that will be shipped to you. 
Note: Books must include between 10 – 100 pages single side (50 pages double-sided). 

1. Go to the Share Project menu > Order Photo Album. 

2. Select the pages included and set a cover type, then click next. 

3. Select a Spine Color, enter a Spine Text and color, then click Finish. 

 
• ges as the cover. Enable the Photo Cover box to use the first and last pa

• Clear the Photo Cover box to use a leather cover book 

• Book Preview – allows you to view a low res version of how the pages will 
layout 
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Book Spine Options (Photo Cover Only) 

• Spine Color - Click on a color square or click More Colors to choose a spine color. 

• Spine Text – Enter a title you would like to display on the spine of the book. 

• Spine Text Color – Set the text to white or black. 

Summary – Click the check box to confirm your project and click Finish. 
• Pages will begin uploading to complete the order online. 
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Calendar 
Upl d d to you. oa  your project to order a calendar that will be shippe

e: alendars must be exactly 25 pages. 
 

Not C
1. Go to the Share Project menu > Order Calendar. 

  Month type, then click next. 2. Select the pages included and set a Two Page Per
3. Confirm you are ready to order and click Finish. 

 
• Compression – Leave compression at 100% for best quality. 

• Calendar Preview – View a low res version of how the pages will lay

Summary – Click the check box to confirm your project and click Finish. 

out 

• Pages will begin uploading to complete the order online. 
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ions or experience issues with the software please visit. 
 
f you have additional quest
ttp://support.encore.com 
I
h
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